VAMC – Software Compliance Upgrade

Schedule a Software Upgrade Session

Thank you for contacting Medical Packaging Inc. (MPI) to schedule your complimentary remote service appointment to upgrade your current version of Pak-EDGE™ UD Barcode Labeling software.

Please review the following list of requirements necessary prior to reserving your upgrade session and during the remote installation:

  • A pakedge.bak file created from the current 1.2.x version of Pak-EDGE™
  • A user with Administrator privileges on the target computer
  • Establish if you are migrating to SQL Server Express 2014 or 2017
  • Are you migrating Pak-EDGE™ to a new computer?  (If yes, please notify MPI in the comments section of the upgrade session form)
  • Remote access via GoToAssist, Skype for Business (If you are using a different platform, please send full instructions on how to use the remote access tool prior to installation date)
  • Pak-EDGE™ installation media
  • A user with ability to administer locally installed firewall/antivirus software

Please note that we recommend current users of version 1.3.x should wait for the release of version 1.4 that is scheduled to be available in December 2018.

If you have all the necessary requirements ready, please complete form below to request an upcoming session for remote installation of the upgraded software.

 




Schedule an Upgrade Session
Please complete this form to schedule your complimentary remote Pak-EDGE UD Barcode Labeling Software upgrade session.  We will process your request and send a confirmation.
Name

Title

VAMC Facility

Select a Day (Sessions Only Available on Wednesdays & Thursdays)
Select a Preferred Time to Start Session

Phone Number
Email Address

Comments